Skip to main content

News

  • New version of Geooh Live published!

Topic: Android version (Read 55 times) previous topic - next topic

Android version
Was going to install geooh on this tablet I have here but I suspect the android version is too low at 4.2.1 (no upgrade path either)

Am I correct?

Re: Android version
Reply #1
Yes, due to the various Android features used by Geooh, Android 4.4 is the minimum required by devices.