Skip to main content


  • New version of Geooh Live published!

Topic: geocache not found (or something like that) (Read 264 times) previous topic - next topic

geocache not found (or something like that)
so this has happened a couple of times.

the notification comes out, i click on the link, geooh live fires up, and then it says something like "geocache not found".

go back to email, click again, same result

this last time i waited about 3 or 4 minutes and then suddenly it worked.

the time before, i kid you not, it took over 25 minutes before clicking the link brought up the cache.

during all my use of geooh live, this has only happened maybe 5 times and only on caches that were just released. any clue what that is? (android, lollipop, app up to date)

Re: geocache not found (or something like that)
Reply #1
Hmmmm, haven't heard of that. I'll check into it. Thanks for letting me know!

Re: geocache not found (or something like that)
Reply #2
if it happens again, i'll check if it loads in the geocaching app.

in retrospect, i should have done that.  could be groundspeak i suppose.

Re: geocache not found (or something like that)
Reply #3
Were you looking at your profile or using WheriGeooh prior to the email? Could be a timing issue. I've adjusted some code to see if it helps. Expect an updated in the next couple of days.

Re: geocache not found (or something like that)
Reply #4
ok, oddly enough it just happened again.

cache notification email came, i clicked on the link, it fired up geooh and it said
warning geocache not found

i changed settings so that the default app was no longer geooh , then clicked on the email and selected the geocaching app and it said oops something went wrong. went back and clicked the email and selected geooh again, still geocache not found. went back and tried with geocaching app and still didn't work. i then tried just loading it in opera - that worked. then went back and repeated using the apps for about 2 minutes and then suddenly it loaded in geooh as if nothing went wrong the first few times. at that point it also loaded in the geocaching app.

so, this smells like a groundspeak issue. maybe they're api stuff runs off a different database from the main one and they have syncing issues from time to time. dunno. don't think it's a geooh problem though.

Re: geocache not found (or something like that)
Reply #5
Very interesting...

It could be a Groundspeak problem, but I wonder if something on the phone is interfering. Android takes the link and redirects it to apps that have registered for that type of link. It seems in the process the URL gets messed up when an app receives it.

Do you have any virus software or unusual apps doing things in the background that might be jumping in during the transfer? I'd look there.