Skip to main content

News

  • New version of Geooh Live published!

Topic: Issues Loading gwc files into wherigeooh - Sony Xperia Z5 (Read 269 times) previous topic - next topic

Issues Loading gwc files into wherigeooh - Sony Xperia Z5
Hi!

I'm keen to try out the apps wherigo player as a lot of the other app features are really very nice however I'm having issues getting the app to detect gwc files.

Changing the wherigo directory to the directory that contains all the gwc files I have for the whereyougo app returns a message saying that no cartridges found despite them running perfectly fine from whereyougo. Also setting up a new directory containing gwc files independent of another app doesn't work either.

The only thing I can think of is that perhaps the app isn't detecting the SD card i store files on or that it's perhaps an issue with the Sony Xperia Z5?

any advice would be great.

Regards,
Connor

Re: Issues Loading gwc files into wherigeooh - Sony Xperia Z5
Reply #1
Sorry about the loading issue Conner. This is the first report on an problem like this. Have you tried downloading the cartridge with Geooh from the cache description instead of pulling it out of the WhereYouGo directory?

Also, have you tried placing the files on internal storage instead of the SD card? If you know how to do a screen shot, it would help if you can send me the WheriGeooh Settings screen that shows the directory folder where you placed your gwc files. And if you have another app that displays files and directory, a screen shot of the directory contents could also be helpful.

And for grins, can you send the gwc file to support@geooh.com or attach it here? The app is looking for all files that end in ".gwc" so be sure it's named like that.

Thanks. We'll get this resolved.

Re: Issues Loading gwc files into wherigeooh - Sony Xperia Z5
Reply #2
Hi!

I think I've covered everything you asked for here. I created a wherigeooh test file on both the internal storage and the sd card and copied the same gwc file into both then navigated to that directory from the wherigeooh settings. Both times the app detects nothing.

I've also attempted to download the cartridge via the app which appears to successfully download the cartridge (pops up with a prompt etc.) but then still doesn't load the cartridge indeed I'm not sure, if it is downloading the cartridge, where it's putting it as it isn't placed in the directory assigned in the settings at that time.

Hopefully that all makes sense.

Connor

Re: Issues Loading gwc files into wherigeooh - Sony Xperia Z5
Reply #3
Thanks Connor.

I'd still like to see the settings screen from WheriGeooh so that it will show what directory it's searching in. See the attached example. I loaded the gwc file you sent so nothing wrong with it. There may be an issue with the Sony I've never seen before. A new version 8.7 of Geooh will be released in a few days that had some updates to the file picker so maybe that will resolve the issue. Once that's out we'll try again.

Sorry for any inconveniences.